Exact API - Error on mandatory filtering for API calls (Global)

Incident Report for Exact System

Resolved

This issue has been resolved. You will not experience anymore that your API calls receive a bad request due to failed mandatory filtering when using our SYNC API's. Our apologies for the inconvenience.
Posted Aug 08, 2025 - 09:02 CEST

Identified

You may experience that your API calls receive a bad request due to failed mandatory filtering when using our SYNC API's. We have identified the issue and are working on a solution. Please note that we recommend using filtering to ensure optimal performance. Our apologies for the inconvenience.
Posted Aug 07, 2025 - 14:30 CEST
This incident affected: Exact API.