Exact Boekhoud Gemak - Entry error for user (NL)
Incident Report for Exact System
Resolved
The issue has been identified and a fix has been implemented. You are again able to log in to Exact Boekhoud Gemak without errors. Apologies for the inconvenience.
Posted Oct 05, 2024 - 21:13 CEST
Investigating
When logging in to Multivers Online/Boekhoud Gemak you may experience an error after logging in. We are investigating the issue. When there are updates we will notify you through this page. Apologies for the inconvenience.
Posted Oct 05, 2024 - 20:24 CEST
This incident affected: Exact Boekhoud Gemak.