Performance issues Exact Online Manufacturing
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 14:16 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2019 - 13:50 CET
Investigating
We are currently investigating this issue.
Posted Nov 25, 2019 - 09:48 CET
This incident affected: Netherlands (Productie).