HR&SalarisGemak - Error incorrect license information
Incident Report for Exact System
Resolved
This issue has been resolved. The error that your license information is incorrect will not appear unjustly anymore. Our apologies for the inconvenience.
Posted Sep 02, 2024 - 14:45 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2024 - 08:58 CEST
Investigating
You might get an error message that your license information is incorrect. We are investigating the issue. Our apologies for the inconvenience.
Posted Aug 28, 2024 - 13:25 CEST
This incident affected: Exact HR & Salaris Gemak.