Exact Online - CODA files delayed (BE)
Incident Report for Exact System
Resolved
All technical difficulties at Codabox have been resolved, and all CODA files have been delivered. Our apologies for the inconvenience.
Posted May 14, 2024 - 15:42 CEST
Investigating
Due to technical difficulties at Codabox, you may experience that your CODA files have not yet been delivered. Codabox is currently investigating the issue. Our apologies for the inconvenience.
Posted May 14, 2024 - 09:28 CEST
This incident affected: Exact Online Jaarrekening, Exact Online Bouw, Exact Synergy, Exact Financials, Exact Proquro, Exact SRXP, Exact Consolidatie, Exact Officient, and Exact API.