Opening a document can give an error and cause performance issues
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 12:57 CET
Monitoring
The issue is resolved. We are monitoring the result.
Posted Nov 07, 2019 - 11:54 CET
Update
The issue has been identified and we are working on a solution
Posted Nov 07, 2019 - 11:35 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2019 - 11:26 CET
Investigating
We are currently investigating this issue.
Posted Nov 07, 2019 - 11:18 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).