Exact Cloud Services - (Global) - fatal error notification when importing XML
Incident Report for Exact System
Resolved
This incident has been resolved following profile resets.
Our apologies for the inconvenience.
Posted Apr 12, 2024 - 14:46 CEST
Monitoring
When you receive this error, this can be ignored. We are working with our 2nd line team to get a solution which avoids this error.
Posted Apr 11, 2024 - 14:43 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2024 - 12:40 CEST
Update
The issue is still under investigation. When the error occurs the import still works and the error can be ignored for the time being.
Posted Apr 11, 2024 - 09:41 CEST
Update
We are continuing to investigate this issue. The impact is still limited to a small number of customers who receive updates through the raised case. If you have not yet reported this occurring for your company please do register a case with us.
Posted Apr 10, 2024 - 17:38 CEST
Update
We are continuing to investigate this issue. The impact appears to be limited to a small number of customers who will receive updates through the raised case.
Posted Apr 10, 2024 - 09:29 CEST
Investigating
Customers in the Exact Cloud environment may recieve a fatal error notification when importing .xml files. Changing the file location does not change the issue. Currently there is no workaround available. We are investigating the issue. You can expect daily status updates or as soon as new information is available.
Our apologies for the inconvenience.
Posted Apr 09, 2024 - 17:18 CEST
This incident affected: Exact Cloud Services.