Exact Online Payroll - Unpaid leave doesn't lower pension base in Apotheken (NL)

Incident Report for Exact System

Resolved

The issues in the calculation have been fixed. Our apologies for the inconvenience.
Posted May 07, 2025 - 10:30 CEST

Investigating

In employment conditions group NL-3512 Apotheken, unpaid leave wrongly doesn't lower the pension base. We are working on a solution. Our apologies for the inconvenience.
Posted Mar 26, 2025 - 09:52 CET
This incident affected: Exact Online and Exact Online Premium.