Exact Status Page

Exact Venice - Webconnect services unavailable (BE)

Incident Report for Exact System

Update

We are continuing to investigate. To analyse further we will perfrom an engine restart and you may receive the error message "Fout in gegevensbeheer". When you encounter this issue, please reboot Venice.
Posted Sep 15, 2026 - 16:41 CEST

Investigating

You may receive the error message "Error 500: service unavailable" when using the webconnect API. We are investigating the issue and will update this page as soon as possible. Our apologies for the inconvenience.
Posted Sep 15, 2026 - 11:05 CEST
This incident affects: Exact Venice.