Exact Cloud Services - Global - Exact financials test environment gives a 502 error
Incident Report for Exact System
Resolved
This issue has been resolved. The root cause will be provided here in the post mortem
Posted May 31, 2024 - 14:56 CEST
Update
We are continuing to monitor for any further issues.
Posted May 31, 2024 - 14:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2024 - 14:32 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2024 - 14:32 CEST
Update
We are continuing to investigate this issue. We will provide a further update in the next hour.
Posted May 31, 2024 - 14:30 CEST
Investigating
At this moment we see that all hosted financials customers receive a 502 error on the test environments. We are investigating the issue, and expect an update in the next hour. Our apologies for the inconvenience.
Posted May 31, 2024 - 13:27 CEST
This incident affected: Exact Cloud Services.