Exact Online - Additional empty entry lines when adjusting entries (Global)

Incident Report for Exact System

Monitoring

A fix has been implemented for Google Chrome and Microsoft Edge and we are monitoring the results. For Firefox we are still working on a solution. As soon as an update is available we will update this page.
Posted Mar 11, 2025 - 10:04 CET

Investigating

It is possible that 3 additional empty entry lines appear when you fill the Our. Reference field in any kind of entry. The issue may also occur when using the intercompany accounting functionality. You can delete the additional entry lines by clicking the [X] button next to the entry line number. We are investigating the issue. Our apologies for the inconvenience.
Posted Mar 06, 2025 - 15:42 CET
This incident affects: Exact Online and Exact Online Premium.