Exact Cloud Services - File server error - Global
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 15:52 CET
Monitoring
The related fileserver was rebooted, which caused a < 1 minute downtime
Posted Oct 28, 2024 - 15:25 CET
Investigating
You can experience an error in the file storage, or when closing down your hosted desktop session.
Posted Oct 28, 2024 - 15:20 CET
This incident affected: Exact Cloud Services.