Exact Online - Delayed CODA statements for BNP (BE)

Incident Report for Exact System

Resolved

This issue has been resolved. All BNP statements have been delivered by Codabox. Our apologies for the inconvenience.
Posted Sep 02, 2025 - 15:54 CEST

Investigating

You may experience a delay in the Codabox bank statements for BNP. Codabox is currently investigating this issue. Our apologies for the inconvenience.
Posted Sep 02, 2025 - 09:41 CEST
This incident affected: Exact Online and Exact Online Premium.