Exact Bouw - No synchronisation between Bouw and Exact Online (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. All data synchronization between Exact Bouw and Exact Online is available again. Our apologies for the inconvenience.
Posted Feb 29, 2024 - 10:50 CET
Investigating
It is currently not possible to send data from Exact Bouw to Exact Online. We are investigating this issue. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Feb 29, 2024 - 08:41 CET
This incident affected: Exact Online - Netherlands (Exact Bouw).