Exact SRXP - Datafeed Disruption ICS (NL)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 16:30 CEST
Monitoring
ICS has implemented a fix and is sending the transaction data. We are monitoring the results.
Posted Sep 13, 2024 - 15:39 CEST
Investigating
ICS has been experiencing a disruption in sending transaction data from business Mastercard credit cards since August 27, 2024.
As a result, the transaction data from your Mastercard credit cards has not been delivered to SRXP, or has been partially delivered.
ICS is working hard to solve the issue. We will update this page as soon as new information becomes available. Our apologies for the inconvenience.
Posted Sep 10, 2024 - 15:35 CEST
This incident affected: Exact SRXP.