Payments via the new generation bank link Rabobank may not be sent (immediately). - Exact Online (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. Payment files can be sent again via the new generation bank link with Rabobank. If your bank link still does not work, you can solve this by renewing the permissions in the bank links tab of the company settings. Our apologies for any inconvenience caused.
Posted Jun 20, 2022 - 17:35 CEST
Monitoring
You can solve the issue by renewing your permissions at the bank. You can do so by clicking [company name > settings > bank links tab > Renew the permissons] and follow the steps in the bank environment. After you renewed your permissions, you can reopen the payment file and process it again. You can then also update the bank statements via [dashboards > financial dashboard > hoover over the bank account > retrieve transactions]. Our apologies for the inconvenience.
Posted Jun 16, 2022 - 13:40 CEST
Investigating
It is possible that the payments you send to Rabobank via a PSD2 link or the Rabo BoekhoudKoppeling receive the status 'It takes longer than usual to send' or 'rejected'. We are investigating the issue. We apologize for the inconvenience.
Posted Jun 16, 2022 - 11:18 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).