Exact Online Fiscaal - Calculation of the actual return on assets in OWR tax returns does not take into account a declining WOZ value if the property is sold during the year (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. The WOZ value is again included in the calculation. Our apologies for the inconvenience.
Posted Oct 22, 2025 - 11:07 CEST

Investigating

The calculation for the actual return on real estate in the Netherlands in an OWR tax return does not include WOZ values if the property is sold during the year and the WOZ value on December 31st is lower than on January 1st of the same year. We are investigating this issue. Our apologies for the inconvenience.
Posted Oct 20, 2025 - 16:23 CEST
This incident affected: Exact Online Fiscaal.