Exact Online/Reeleezee - Performance issues on Rabobank bank links (NL)

Incident Report for Exact System

Resolved

The issue has been resolved. All Rabobank bank links are functioning as normal again.
Posted Oct 28, 2024 - 12:47 CET

Investigating

You may experience an issue with the functionalities of your Rabobank bank link. These issues may include but are not limited to:
- The sending of payment files to the bank environment
- The retrieval of bank transactions from the bank
- The renewal of consent of your bank link

We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Oct 28, 2024 - 12:01 CET
This incident affected: Bank links / PSD2.