Exact Online Payroll – Base amount WIA premium incorrect for Beroepsgoederenvervoer (NL)
Incident Report for Exact System
Resolved
This incident has been resolved and the WIA premium is calculated over a correct base amount again. Our apologies for the inconvenience.
Posted Jul 17, 2024 - 12:20 CEST
Investigating
The base amount used to calculate the WIA premium in employment conditions group Beroepsgoederenvervoer (NL3201) is currently incorrect. You will see that the base amount is much higher than expected. We are investigating this issue and will update this page when an update is available. Our apologies for the inconvenience.
Posted Jul 11, 2024 - 11:00 CEST
This incident affected: Exact Online.