EOL - Resetting of 2FA not possible (NL, BE)
Incident Report for Exact System
Resolved
The implemented fix has solved the issue, as all 2FA functionalities are once again operational. Our apologies for the inconvenience caused.
Posted Nov 09, 2023 - 13:52 CET
Monitoring
A fix has been implemented, and we are currently monitoring the results.
Posted Nov 09, 2023 - 09:40 CET
Investigating
You may experience an error when resetting your 2FA, telling you that the login page is not available. We are currently investigating this issue. We will post regular updates on this page. Our apologies for the inconvenience.
Posted Nov 09, 2023 - 09:04 CET
This incident affected: Exact Online Jaarrekening, Exact Online Bouw, Exact Synergy, Exact Financials, Exact Proquro, Exact SRXP, and Exact Consolidatie.