The issue has been resolved. The search bar is working as intended again. Our apologies for the inconvenience.
Posted Aug 23, 2024 - 09:25 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2024 - 08:42 CEST
Investigating
Currently it is not possible to use the search bar in the right top corner of the screen since every search results in OOPS. We are investigating the issue. Our apologies for the issue.
Posted Aug 23, 2024 - 07:11 CEST
This incident affected: Exact Online and Exact Online Premium.