Exact Online - Error when uploading purchase documents in Exact Online mobile app (NL)

Incident Report for Exact System

Update

We are still working on a fix. You can assign the "Communicate in-context with accountant" role to all My[Firm] users simultaneously through the following menu path: [Company name > Master data > Users > Roles > "Collaboration" tab > the number in the Users column under "Communicate in-context with accountant" > Check the My[Firm] users > transfer them to the right column by clicking the arrow > Save].

After enabling the "Communicate with my accountant" right, My[Firm] users can upload documents in the mobile app again without receiving the message "Error. Upload failed. Please try again. \n Document type is not allowed." As soon as an update becomes available we will update this page.
Posted Oct 27, 2025 - 11:16 CET

Update

We have identified the cause of this issue. The error message occurs for My[Firm] users when the right ‘Communicate in-context with accountant / Met mijn accountant communiceren’ is disabled. This right can be found on the collaboration tab of the user card. After the right has been enabled by the accountant the My[Firm] user is able to upload documents through the mobile app without facing unexpected errors again.
Posted Oct 24, 2025 - 10:31 CEST

Identified

The issue has been identified and we are working on a fix.
Posted Oct 24, 2025 - 08:24 CEST

Investigating

You may receive an error 'Fout. Uploaden is mislukt. Probeer het opnieuw. \n document type is not allowed' when uploading purchase documents in the Exact Online mobile app. We are investigating the issue and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Oct 23, 2025 - 08:33 CEST
This incident affects: Exact Online.