Exact Status Page

Exact Online Fiscaal - the tax-free allowance and the percentage for calculating the return in Box 3 for the "VA IB 2026" are incorrect (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Jan 08, 2026 - 11:20 CET

Identified

You may notice that the calculations for the tax-free allowance and the percentage for calculating the return on real estate and other assets in Box 3 in the "VA IB 2026" are incorrect. The issue has been identified and a fix is being implemented. Our apologies for the inconvenience.
Posted Jan 07, 2026 - 11:29 CET
This incident affected: Exact Online Fiscaal.