The bank statements deliverd through the Exact PSD2 link for Rabobank are not all processed yet (EOL-NL)

Incident Report for Exact System

Resolved

This incident has been resolved. All statements have been delivered. Our apologies for any inconveniences this may have caused.
Posted Jan 30, 2023 - 16:27 CET

Monitoring

Exact PSD2 link for Rabobank is currently processing all missed statements.
Rabo boekhoudkoppeling missing statements will be delivered in tomorrow’s run.
Posted Jan 25, 2023 - 13:21 CET

Investigating

We are currently investigating this issue.
Posted Jan 25, 2023 - 11:12 CET