This issue has been resolved. The calculation of the “latente belasting” is included in the gift tax declaration. the Our apologies for the inconvenience.
Posted Dec 10, 2025 - 08:47 CET
Identified
The issue has been identified and we are working on a fix.
Posted Dec 09, 2025 - 14:21 CET
Investigating
The “latente belasting” is not included in the gift tax declaration. As a result, the outcome of the payable or receivable gift tax is different than you would expect. We are investigating this issue and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.