Exact Multivers Online - Accessing Multivers Online not possible (NL)

Incident Report for Exact System

Resolved

The issue has been resolved. It is possible again to start the application without facing unexpected errors.. Our apologies for the inconvenience.
Posted Jan 14, 2026 - 14:39 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2026 - 14:16 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 14, 2026 - 10:33 CET

Update

We are continuing to investigate this issue.
Posted Jan 14, 2026 - 08:52 CET

Investigating

After logging in you are not able to access Exact Multivers Online when clicking the Multivers button in the app. The application seems to start, but the session is ended prematurely. We are investigating the issue. Our apologies for the inconvenience.
Posted Jan 14, 2026 - 08:46 CET
This incident affected: Exact Multivers.