Exact Online Fiscaal and Jaarrekening - Collaboration module is unavailable (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Dec 09, 2025 - 18:48 CET

Investigating

The collaboration module may not be displaying any content. This only applies to the APP1 environment. We are investigating this issue and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Dec 09, 2025 - 17:27 CET
This incident affected: Exact Online Fiscaal and Exact Online Jaarrekening.