Exact Online Fiscal and Annual reporting - Error message 'Failed Attempt' while sending declarations to external portals

Incident Report for Exact System

Resolved

This incident has been resolved. Declarations are sent through without errors.
Posted Mar 14, 2025 - 16:31 CET

Investigating

You might get an error message stating 'Failed Attempt' while sending declarations to external portals. This is due to an interference caused by message expresse. We are investigating the cause of this issue. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted Mar 13, 2025 - 16:32 CET
This incident affected: Exact Online Collaboration.