Exact Online Jaarrekening - Some annual reports are too large to download (NL)

Incident Report for Exact System

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2025 - 10:37 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 24, 2025 - 12:20 CEST

Identified

You may experience an error 504 when downloading an annual report. This occurs when the report is too large to download. We are currently investigating this issue. When an update is available, we will inform you. Our apologies for the inconvenience.
Posted Jul 18, 2025 - 16:35 CEST
This incident affects: Exact Online Jaarrekening.