Scanservice: Wacht op processing / Waiting for processing.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 07:55 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2020 - 16:34 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2020 - 14:45 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2020 - 14:17 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2020 - 13:48 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2020 - 13:06 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2020 - 12:00 CEST
Update
We are continuing to investigate this issue.
Posted Apr 08, 2020 - 11:28 CEST
Update
We are continuing to investigate this issue.
Posted Apr 08, 2020 - 10:47 CEST
Update
We are continuing to investigate this issue.
Posted Apr 08, 2020 - 10:24 CEST
Update
We are continuing to investigate this issue.
Posted Apr 08, 2020 - 10:03 CEST
Update
We are continuing to investigate this issue.
Posted Apr 08, 2020 - 09:35 CEST
Investigating
We are currently investigating this issue.
Posted Apr 08, 2020 - 09:09 CEST
This incident affected: Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API) and Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).