The issue has been resolved. Our apologies for the inconvenience.
Posted Jun 04, 2025 - 16:32 CEST
Update
The issue has been resolved. Our apologies for the inconvenience.
Posted Jun 04, 2025 - 16:31 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 03, 2025 - 15:33 CEST
Update
This issue is identified and we are working on a fix. If you open the objection, you can send the objection via the sending page. We will update this page as soon as more information is available. Our apologies for the inconvenience.
Posted May 26, 2025 - 10:08 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2025 - 09:06 CEST
Investigating
Currently you may receive a no rights message when creating a digital objection. We are investigating this issue and we will update this page as soon as there is more information available. Our apologies for the inconvenience.