Afschriften Abn Amro en mogelijk Rabobank niet aangeleverd.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 10:54 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2019 - 10:09 CET
Investigating
We are currently investigating this issue.
Posted Nov 27, 2019 - 08:52 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).