Export via companyname in Excel format gives no data
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted May 25, 2021 - 09:03 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2021 - 08:25 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2021 - 15:40 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 20, 2021 - 15:39 CEST
Update
We are continuing to investigate this issue.
Posted May 20, 2021 - 14:19 CEST
Update
We are continuing to investigate this issue.
Posted May 20, 2021 - 12:32 CEST
Update
There is a workaround. Instead of saving the downloaded Excel file, open it directly to acces the data. In case of transactions, click search first and then export.
Posted May 20, 2021 - 11:12 CEST
Investigating
We are currently investigating this issue.
Posted May 20, 2021 - 10:26 CEST
This incident affected: Germany (Buchhaltung, Handel, Produktion, Projektabrechnung, Projektmanagement, Steuerberater und Buchhaltungsbueros, Support department, Exact API), USA (Manufacturing, Manufacturing with QuickBooks, Support department, Exact API), France (Commerce & Négoce, Comptabilité, Experts-Comptables, Industrie, Services, Support department, Exact API), Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API, Exact bouw7), Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API, Exact bouw7), United Kingdom (Accountancy, Accounting, Digital Mailbox, Manufacturing, Project Management, Scan & Recognize, Support department, Time & Billing, Wholesale Distribution, Exact API), and Spain (Contabilidad, Gestión de Proyectos, Facturación de Servicios, Distribución, Fabricación, Despachos Profesionales, Support department, Exact API).