Exact Online - Missing CODA statements (BE)

Incident Report for Exact System

Resolved

This issue has been resolved. All bank statements are delivered. Our apologies for the inconvenience.
Posted Jul 03, 2025 - 08:15 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 02, 2025 - 13:07 CEST

Investigating

You may experience a delay in the Cobabox bank statements for BNP and KBC. Codabox is currently investigating this issue. Our apologies for the inconvenience.
Posted Jul 02, 2025 - 13:07 CEST
This incident affected: Exact Online.