BoekhoudGemak & Multivers - Issues logging in (NL)
Incident Report for Exact System
Resolved
The issues with logging into Boekhoud Gemak and Multivers Online have been resolved. When accessing your administrations no error message should show. If problems still occur in Boekhoud Gemak, please make sure that your browser is up-to-date. In other cases please don't hesitate to contact Support. Our apologies for the inconvenience.
Posted Feb 22, 2024 - 11:18 CET
Investigating
There are currently issues with logging into BoekhoudGemak and Multivers Online. In Multivers Online, the error message you will see error 9268 and in BoekhoudGemak, you will see error message "Exception has been thrown by the target of an invocation". We are investigating this issue. As soon as there is more information available, we will update this status page. Our apologies for the inconvenience.
Posted Feb 22, 2024 - 09:05 CET
This incident affected: Accountancy Gemak - Software Gemak (Boekhoud Gemak, Multivers).