EOL - KNAB (PSD2-only) bank statements not delivered yet (NL)
Incident Report for Exact System
Resolved
THe missing bank statements have since been delivered and imported. Our apologies for the delay.
Posted Nov 16, 2023 - 16:29 CET
Investigating
The Knab bank statements are not delivered yet. We are currently investigating this issue. When an update is available, we will inform you on this page. Apologies for the inconvenience.
Posted Nov 16, 2023 - 08:48 CET