HR & Salaris Gemak - New screens malfunction (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. Our apologies for the inconvenience.
Posted Feb 19, 2024 - 11:17 CET
Update
We are currently facing the following issues:
Issue 1:
If you archive salary statements at the employee level (not employer) AND use certain blocks in the variable specification, archiving fails.

Issue 2:
If you print the payslips for 1 employee, then archiving and/or emailing does not work. You get an error. If you select more than 1 employee, it works.

Issue 3:
The migrated salary specification wizard (active since last night) does not use the user settings of the old wizard. So customers have to re-select the correct document and layout etc.
Posted Feb 16, 2024 - 15:49 CET
Investigating
You will get error messages when archiving and saving paychecks. This is caused by the new screens. At this moment there is no workaround available. We are investigating this issue. As soon as there is more information available, we will update this status page. Our apologies for the inconvenience.
Posted Feb 16, 2024 - 15:48 CET
This incident affected: Accountancy Gemak - Software Gemak (HR & Salaris Gemak).