Reeleezee – Missing Rabobank transactions Nov 22 and 23. (NL)

Incident Report for Exact System

Resolved

The issue has now been resolved. All missing transactions have been delivered and processed successfully. Our apologies for the inconvenience.
Posted Nov 24, 2023 - 13:12 CET

Investigating

Not all Rabobank transactions of Nov 22 and 23 have been delivered yet. We are investigating this issue. When an update is available, we will inform you. Apologies for the inconvenience.
Posted Nov 24, 2023 - 08:14 CET
This incident affected: Exact Reeleezee.