A fix has been implemented to prevent this issue from happening again.
This issue has affected quotations, sales- and purchase invoices, sales- and purchase orders, (fixed) entries and subscriptions in Exact Online, which were created between 4.00 and 10:30 CEST on the 2nd of April and for the Premium Editions of Exact Online as well between 17.00 CEST 2 April till 9.45 CEST 3 April.
You can check whether your administration is affected through the following methods. It is advised to start checking the unprocessed sales invoices.
For transactions that have not yet been processed: 1. Go to the respective overviews: - sales invoices, - purchase invoices, - quotations, - sales orders, - purchase orders, - subscriptions, - fixed entries - and entries. 2. Select the filter ‘Status: open’ on the tab ‘List’. When available set filter ‘date’ to include the possibly affected entries. For an orderly overview, set the narrowest date range possible. 3. Open the entries one by one and check the VAT percentages and VAT amounts. Check these entries line by line including possible charges. To correct the VAT percentages and/or VAT amount, re-enter the VAT code and the VAT will be recalculated. 4. Save the edited entry.
For the invoices that have been processed (including but not limited to printed invoices, invoices sent from a sales order and invoices sent via e-mail): 1. Go to the invoice history through [sales > invoices > history]. 2. Set filter ‘invoice date’ to include the possibly affected invoices/orders. For an orderly overview, set the narrowest date range possible. 3. Open the processed invoice(s) one by one and check the VAT percentages and VAT amounts. 4. If incorrect VAT percentage and/or VAT amounts are used, create a credit invoice and process these. 5. Recreate the credited invoices and process these as well.
For all other financial entries: 1. Go to [Financial > VAT > VAT checklist]. 2. Set filter date to include the possibly affected entries. For an orderly overview, set the narrowest date range possible. 3. Select the filter ‘Show only deviating VAT percentages’. 4. Open the entries one by one and check the VAT percentages and VAT amounts line by line. To correct the VAT percentages and/or VAT amount, re-enter the VAT code and the VAT will be recalculated
Our apologies for the inconvenience.
Posted Apr 03, 2025 - 17:33 CEST
Update
A fix has been implemented to prevent this issue from happening again. This page will be updated with instructions about the affected entries as soon as more information is available.
Posted Apr 03, 2025 - 17:27 CEST
Update
After further investigation the Premium packages were also affected by this issue during 17.00 CEST 2 April till 9.45 CEST 3 April. Please await further communication regarding the affected entries.
Posted Apr 03, 2025 - 11:16 CEST
Monitoring
A fix has being implemented and your VAT percentages of the VAT codes are set up correctly again. You can create invoices, entries and sales- and purchase orders again. It is possible that entries, invoices, sales- and purchase orders, created btween 4.00 and 10:30 CEST on the 2nd of April, contain incorrect VAT codes, percentages, and amounts. Please await further communication regarding the affected entries.
Posted Apr 02, 2025 - 11:01 CEST
Identified
The issue has been identified and we are currently working on a fix. Please still refrain yourself from creating invoices, entries and sales- and purchase orders.
Posted Apr 02, 2025 - 10:03 CEST
Update
We are still investigating this issue. Please refrain yourself from creating invoices, entries and sales- and purchase orders.
Posted Apr 02, 2025 - 09:08 CEST
Investigating
You may experience that your VAT percentages of the VAT codes have been unexpectedly changed. We are investigating this issue. This page will be updated as soon as more information is available. Our apologies for the inconvenience.