ING statements not delivered yet (EOL - NL)

Incident Report for Exact System

Resolved

All bank files have been delivered and all customer impact is gone.
Posted Mar 02, 2023 - 08:40 CET

Investigating

The ING statements are not delivered yet. The bank is working hard to solve this issue. Our apologies for the inconvenience caused.
Posted Mar 02, 2023 - 08:18 CET