Exact Status Page

Exact HR & Salaris Gemak / Exact Venice / Exact Multivers / Exact Cloud Services - SMS-authentication disabled as two factor authentication method (Global)

Incident Report for Exact System

Update

On certain occasions, the migration to Microsoft Authenticator cannot be executed. In those cases, you can perform a reset of your two factor authentication (2FA) by opening an InPrivate/Incognito browser session and complete the setup via Microsoft Security Information Setup.
Posted Aug 31, 2026 - 09:26 CEST

Identified

Starting August 28, Microsoft will no longer support SMS-based authentication (Microsoft to stop sending SMS codes for personal accounts). Users using this authentication method will be shown a migration wizard when they sign-in on or after the 28th of August. To keep a secure two-factor authentication sign-in, users will have to use an Authenticator-app and set an email address used for password resets.
Posted Aug 25, 2026 - 08:27 CEST
This incident affects: Exact Cloud Services, Exact HR & Salaris Gemak, Exact Multivers, and Exact Venice.