Exact HR & Salarisgemak – error message when starting the app HRSG (NL)

Incident Report for Exact System

Resolved

This incident has been resolved.
Posted May 22, 2025 - 09:05 CEST

Investigating

It may happen that when you launch the app you get the notification: ‘The program on the remote computer did not start. Contact the system administrator for assistance.’. It might help to log out of Microsoft Azure and try again later. This page will be updated as soon as more information is available. Our apologies for the inconvenience.
Posted May 19, 2025 - 14:33 CEST
This incident affected: Exact HR & Salaris Gemak.