Exact Online Premium - Flex extension header fields for Sales orders, Purchase orders and Sales invoices not visible (Global)

Incident Report for Exact System

Resolved

This incident has been resolved and all extension fields for the header of Sales orders, Sales invoices and Purchase orders are visible again. Our apologies for the inconvenience.
Posted May 09, 2025 - 09:08 CEST

Identified

This issue has been identified and we are working on a fix to solve this issue. We also found out that this issue affects extension fields for the header of Sales invoices as well. We will update this page as soon as more information is available. Our apologies for the inconvenience.
Posted May 07, 2025 - 14:25 CEST

Investigating

You may experience that installed extension fields for the Sales order and Purchase order header are not visible. The data for these extension fields are still saved in your company. We are investigating this issue and we will update this page as soon as there is more information available. Our apologies for the inconvenience.
Posted May 07, 2025 - 11:29 CEST
This incident affected: Exact Online Premium.