Exact Status Page

Exact Officient - Performance issues working in Officient (BE)

Incident Report for Exact System

Resolved

This issue has been resolved and calendars can be pushed to the payroll provider again. Our apologies for the inconvenience.
Posted Apr 28, 2026 - 13:50 CEST

Investigating

You may experience performance issues while working in Exact Officient and pushing calendars to your payroll provider is not possible. We are investigating this issue, and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Apr 28, 2026 - 10:55 CEST
This incident affected: Exact Officient.