Status

Exact Online - Creation of users not possible when using SSO (NL/BE)

Incident Report for Exact System

Resolved

The issue has been resolved. It is possible again to create new users for users who use single sign on as authentication method. Our apologies for the inconvenience.
Posted Feb 06, 2026 - 10:52 CET

Investigating

It is currently not possible to create new users when using SSO as login method. We are working on a solution. Our apologies for the inconvenience.
Posted Feb 04, 2026 - 07:32 CET
This incident affected: Exact Online.