Error message when updating Exact Globe(+) and Exact Synergy (EG+)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 10:55 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2023 - 10:37 CET
Investigating
Currently it is not possible to update Exact Globe, Exact Globe+ and Synergy.

After entering the credentials the message "Please check that you entered the correct web site for file download, and the correct user name and password to access this web site" or "Your connection isn't private" is shown.

We are working hard to resolve this as soon as possible. We apologize for the inconvenience.
Posted Mar 20, 2023 - 08:31 CET
This incident affected: Exact Globe+ - Synergy - Financials - SRXP - P2P - AEC.