Exact Online – Not possible to select an account when creating a purchase- or sales entry (ES)

Incident Report for Exact System

Resolved

The issue has been resolved. It is possible again to select a supplier/customer when entering a new purchase- or sales entry. Our apologies for the inconvenience.
Posted Sep 22, 2025 - 15:49 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2025 - 11:36 CEST

Investigating

It is not possible to select a supplier/customer when entering a new purchase- or sales entry in the Spanish legislation of Exact Online. We are investigating the issue. Once there is more information available we will update this page. Our apologies for the inconvenience.
Posted Sep 22, 2025 - 10:09 CEST
This incident affected: Exact Online.