Status

Exact Online - Error message 'RC01 - Foutieve Landencode of BIC' when processing direct debit payments for ABN AMRO (NL)

Incident Report for Exact System

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2026 - 15:30 CET

Investigating

You may receive an error message 'RC01 - Foutieve Landencode of BIC' when processing direct debit payments from an ABN AMRO bank account. We are investigating the issue. Our apologies for the inconvenience.
Posted Feb 03, 2026 - 13:03 CET
This incident affects: Exact Online and Exact Online Premium.