Exact Online - Not able to create bank links, renew consent or import transactions for ABN AMRO PSD2 (NL/Premium)

Incident Report for Exact System

Resolved

This issue has been resolved. It is possible to setup or renew a PSD2 bank link for ABN Amro again and all transactions are imported. Our apologies for the inconvenience.
Posted 6 days ago. Mar 26, 2025 - 09:55 CET

Monitoring

A fix has been implemented and we are monitoring the result.
Posted 7 days ago. Mar 25, 2025 - 16:54 CET

Identified

The issue has been identified and we are currently working on a fix.
Posted 7 days ago. Mar 25, 2025 - 14:19 CET

Investigating

Currently it is not possible to create bank links, renew consent or import transactions for the ABN AMRO bank link (PSD2). We are investigating the issue. We will update this page as soon as new information becomes available. Our apologies for the inconvenience.
Posted 7 days ago. Mar 25, 2025 - 11:56 CET
This incident affected: Bank links / PSD2.