Not possible to start a chat/create a question via the support portal (EOL - NL - BE)
Incident Report for Exact System
Resolved
This incident has been resolved. Our apologies for any inconvenience caused.
Posted Sep 14, 2022 - 16:45 CEST
Investigating
It is not possible to start a chat or create a support question after choosing a subject via the support portal. We are working hard to solve this issue. Our apologies for any inconvenience caused.
Posted Sep 14, 2022 - 16:06 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Support department) and Exact Online - Belgium (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn [Kantoor], Support department, Digitale Brievenbus).